Skip to:
Content
Pages
Categories
Search
Top
Bottom

login problems

  • Avatar of Ekine
    Ekine
    Participant

    @ekine

    Does someone have a smilar problem like the following one?

    I installed buddypress on a dedicated server and the testsite runs so far okay. But when trying to log in my account whith firefox 3.06 on a mac system I have to wait about 4 minutes to finally log in. The same occurs with the flock browser. Once I have logged in with the firefox browser I can login and logout within the regular speed.

    But this does not apply with the safari browser or using firefox on a windows machine…!?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Must be a FF thing only on the Mac. Sounds like it’s having problems with all the css and js coming at it. Browser caching issue? I run with the cache turned off most of the time because I’m fooling around with css and just forget to turn it back on again. I never had a 4 minute lag though. FF 3.06 and Windows.

    Flock is based on the FF engine. Dunno.

    Avatar of Ekine
    Ekine
    Participant

    @ekine

    Thanks for answering.

    The strange part is when trying to login the buddypress (http://testbp.org) demo site, there doesn’t occur a lag time using firefox (on a mac). So, it is only happens on my site.

    That’s pretty weird.

Viewing 2 replies - 1 through 2 (of 2 total)

The topic ‘login problems’ is closed to new replies.