Skip to:
Content
Pages
Categories
Search
Top
Bottom

main blog not working

  • Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    sorry for posting this in the trac and here but i still didn’t receive a response and i need it ASAP plz,

    i recently changed the base path of my website (e.g from public_html/something to public_html but the domain is still the same…..

    the thing is that the main blog, you can see it here:

    http://www.ahtam.com/blog

    shows a not found error,

    please help thank you

Viewing 12 replies - 1 through 12 (of 12 total)
  • Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    how is your apache set?

    what does it mean that you’ve changed the path?

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    i mean, before, my website was ahtam.com located at home/public_html/ahtam/

    now it’s located at home/public_html/

    thanks nicola!

    I don’t know what you mean by apache set :)

    There’s a whole bunch of config you would need to change in the DB (can’t remember which table offhand). If you aren’t comfortable finding them, I suggest you reinstall.

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    I tried to find them but really i couldn’t, if someone would point them out i’d really appreciate it, thank you

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    ok, i’ve tried my best, i searched the database and made replacements where necessary but they were only for user avatars path or so on, nothing i could find for blog path….

    is it possible that this is a .htaccess error?

    thanks!

    Avatar of Manoj Kumar
    talk2manoj
    Participant

    @talk2manoj

    Check your wp-config.php around line no. 40 for

    ‘define(‘PATH_CURRENT_SITE’, ‘current_site_path’ );’

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    thanks a lot

    but I tried setting that to the base path or leave it at / but no difference happened http://www.ahtam.com/blog still shows:

    Not Found

    Sorry, but you are looking for something that isn’t here.

    , thanks

    Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    the path is the remote path..

    /home/path/to/wp

    look your apache configs and paste your virtual host here

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    I tried that nicola but it didn’t work!!!!

    thanks….

    Avatar of Westpointer
    westpointer
    Participant

    @westpointer

    check that the path is changed in wp_1_options and wp_site

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    i couldn’t find anything to change there,

    let me explain more:

    it’s the base path that changed (i mean system like home/public_html/ahtam) not the domain name ahtam.com (it’s still the same)

    thanks a lot

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    ok, finally i found the solution,

    I had to change the permalink to year/month/day/postname (i had a custom one before)

    thanks!

Viewing 12 replies - 1 through 12 (of 12 total)

The topic ‘main blog not working’ is closed to new replies.