Skip to:
Content
Pages
Categories
Search
Top
Bottom

Main Blog stopped accepting any file uploads

  • Avatar of maddogmcewan
    maddogmcewan
    Participant

    @maddogmcewan

    Hi, have worked thru night trying to figure out why my Multisite Main Blog has suddenly stopped accepting uploads to media library, all has been going well for weeks now, its a busy site with quite a few subdomain blogs.

    Platform is 3.5.1. and BP 1.6.4… I first noticed that yesterday afternoon the BP Activity Plus plugin would fail on trying to post a link or image from the activity stream. Then i noticed that uploads to the media lib via admin sticks on crunching and and then echos the post ID in the left of the upload box.

    On checking permissions, everything in uploads dir is chmod 777, so is blogs.dir….

    The “failed uploads” despite saying failed are being written to the folder correctly and in wp_posts table, yet uploader says fail every time. When i upload using a BP gallery or gallery plus plugin, it works fine. All the subdomain blogs are uploading 100%

    It’s just that the main blog for some reason has decided it wont accept any uploads . AM totally LOST

Viewing 1 replies (of 1 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    I see that you’ve also posted at http://wordpress.org/support/topic/plugin-buddypress-activity-plus-impossible-to-upload-a-picture-and-add-link-not-working

    a) It could be that the Activity Plus plugin needs to be updated or
    b) it is also possible that you’ve maxed out the default network settings for that blogsite. Did you get any warning of that sort?
    - Go to Network Admin > Dashboard and click on Settings > Network Settings and check if there was any limitation set there in “Site Upload Space Quota” section
    or
    - Go to Network Admin > Sites and click on the “Edit” link below the blog/site where BP is installed i.e., where you’re using the Activity Plus plugin. Click on the Settings tab and in the panel which shows up, look to the very bottom of that page, check “Site Upload Space Quota” if it was left blank to default
    c) could also be that another plugin has set the upload space quota
    d) could also be just another plugin conflicting with the activity plus plugin.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.