Skip to:
Content
Pages
Categories
Search
Top
Bottom

Member Activity Feed is Empty

  • Avatar of jdoe_
    JDoe_
    Participant

    @jdoe_

    My install is running 2.8.4a version of WordPress MU and BuddyPress 1.0.3.

    The problem is that the member activity feed/list is always empty while the site wide activity is displayed correctly.

    i.e., if I go to http://domain.com/members/<memberid&gt; the section under “Activity” shows up as empty but the site wide activity on the front/home page does display the member’s activity correctly.

    Have tried searching through the forums but can’t see to find anything related. Has anyone else seen this problem? Any suggestions on how to fix it?

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Gaetan
    gaetanbuddypress
    Participant

    @gaetanbuddypress

    Hello jdoe_,

    Just to say I’m running WordPress MU 2.8.4a + BuddyPress 1.0.3. as well, and the activity is working well in the member profil.

    I hope you’ll find an answer to your problem,

    Gaetan

    Avatar of jdoe_
    JDoe_
    Participant

    @jdoe_

    Thanks for the datapoint, Gaetan.

    I guess, I should try to deactivate the other installed plugins and see if they are causing a problem.

    Avatar of jdoe_
    JDoe_
    Participant

    @jdoe_

    I have tried after disabling the plugins and widgets but still doesn’t seem to help. Wonder what else could be causing it not to display the activity in member profile in my case!!!

    Avatar of jdoe_
    JDoe_
    Participant

    @jdoe_

    Well..I have resolved the issue.

    All I did was replaced the existing bp-activity-templatetags.php with the file from http://svn.buddypress.org/trunk/bp-activity/bp-activity-templatetags.php and it is working now..

    strange?? yes.

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Member Activity Feed is Empty’ is closed to new replies.