Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] member favourite topics issue

  • Avatar of Gargoyle297
    Gargoyle297
    Participant

    @gargoyle297

    Hi,
    i’m running wp 3.5.1 and BuddyPress 1.6.5 with, at the moment, the default theme.
    The link to <>/members/<>/forums/favorites/ from the top right menu (member’s toolbar menu) goes nowhere… It points to a non-existing page.
    I tried different themes (i.e.: atahualpa last version customized) then reverted to the standard one.
    And a question too: I cannot find the way to ‘mark’ topics as a favourite.
    Maybe is there something missing?

    Link to the site: http://www.triariurberugby.it/test (this is the wp root for this site). I’m testing a separate instance of the site to check for the bp-plugin.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Gargoyle297
    Gargoyle297
    Participant

    @gargoyle297

    Sorry, i used the wrong characters….
    …The link to SITE_URL/members/USER_NAME/forums/favorites/ from the top right menu (member’s toolbar menu) goes nowhere… It points to a non-existing page.

    Avatar of Gargoyle297
    Gargoyle297
    Participant

    @gargoyle297

    I changed my search terms and founded this:

    http://buddypress.org/support/topic/how-do-i-delete-item-in-account-menu/

    I applied the changes to remove the nodes ‘my-account-forums-favorite-topics’ and ‘my-em-events’. Furthermore, following the complete WP class guide I realized I can change the “href” of the links too…

    However, thank you all for the great job you do…

    The thread can be considered [solved]…

    Saluti

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.