Skip to:
Content
Pages
Categories
Search
Top
Bottom

Member permissions

  • Avatar of legendary1022
    legendary1022
    Member

    @legendary1022

    for whatever reason, it seems only admins can embed video on my site and none of the members can. Every user of my site is given member status when they sign up. Is there something I need to change or is it something that is wrong compatibility wise (running latest WordPress 3.2.1 and buddypress 1.2.9)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Strange… the plugin doesn’t touch any aspect of user roles or permissions; it should work as-is.
    Perhaps try logging in as another user to see if the same problem happens? Also try other URLs?

    Avatar of legendary1022
    legendary1022
    Member

    @legendary1022

    did some more digging. The actual problem I see is that the embed are getting posted, it is just that user can see their own postings, other users can. Its the strangest thing. I will do some more digging and see if I can remedy a solution

    Avatar of legendary1022
    legendary1022
    Member

    @legendary1022

    did some more digging. The actual problem I see is that the embed are getting posted, it is just that user can not see their own postings, other users can. Its the strangest thing. I will do some more digging and see if I can remedy a solution

    Avatar of legendary1022
    legendary1022
    Member

    @legendary1022

    I found the solution. I disabled the plugin “BuddyPress Friends Only Activity Stream”. Since I guess you are not a friend with yourself, it was not displaying properly. Admin can delete this thread as it seems an issue with this plugin

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Member permissions’ is closed to new replies.