Skip to:
Content
Pages
Categories
Search
Top
Bottom

Member Search, Member Directory Shows No Members

  • Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    The member search and member directory are busted on my install. When searching for a known member it says “No members found. Members must fill in at least one piece of profile data to show in member lists.” while clicking a letter in the directory results in “No members matched the current filter.” The groups directory and groups search work as expected so this problem is only affecting the member-finding features.

    I’m running a completely clean install of the latest revision, but I’m struggling with figuring out where I should start working on this.

    Anyone else run into this?

    Thanks in advance for your help!

Viewing 1 replies (of 1 total)
  • Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    Update: This is semi-invalid. Member search and directory are working, just not as expected. Because I allow users the ability to remain semi-anonymous by not requiring a full name and instead displaying their username it is largely impossible to find members using the username they comment and post with around the site. Because the majority choose never to fill out my “Display Name” field, instead opting to publicly display their username, most appear in no searches for their username. I’ve made “Display Name” a required field so users will be forced to provide a name which will be searchable.

    Ultimately I’d like to see usernames be searchable but until then this will suffice.

    Hopefully this helps others struggling with this issue…

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.