Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Members can't upload avatars

  • Avatar of msmarupatt
    msmarupatt
    Participant

    @msmarupatt

    When logged in, Members can not upload avatar images. It will upload an image they chose, then load a broken image to crop. If you crop and save (the broken image box) it shows a broken image profile.

    If member has access to dashboard, they can upload a new avatar, save changes, and it will not update on the front end, but WILL display the new image in the back end users.

    WP users and Buddy Press users are synced.

    The directory it is looking for the image is:

    http://…./wp-content/uploads/avatars/128/19180d18b65cea234b1d1f8f7b7f231c-bpfull.jpg

    but there are no images in that directory however?

    Home page when logged in shows member small thumbnail image.

    Please help! This worked before I moved the website from a subdirectory to public html.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of danbp
    danbp
    Moderator

    @danbp

    @msmarupatt,

    you have already solved the reason : I moved the website from a subdirectory to public html.

    Now you have to check your site url’s and setup correctly your new install. Try to use some of the repair tools, and if nothing goes better you must recreate your wp-config.php

    Delete this file and the htaccess file on FTP and restart the WP install process. This will only recreate proper links and generate a new htaccess file.

    Avatar of msmarupatt
    msmarupatt
    Participant

    @msmarupatt

    I knew it would be easy but of course I tried everything else but this.

    I opened my .htaccess file to find the old subdirectory link still there. Changed that and all is fixed.

    Thanks so much for your quick response!!!!!!

    Avatar of danbp
    danbp
    Moderator

    @danbp

    You’re welcome ;-)

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘[Resolved] Members can't upload avatars’ is closed to new replies.