Skip to:
Content
Pages
Categories
Search
Top
Bottom

members names disappeared in member lists

  • Avatar of Gibcosta
    Gibcosta
    Participant

    @gibcosta

    I overwrote all my bp files with those in the trunk in order to try the bp-fbconnect plugin, but since doing this a lot of the names of my members are missing and when clicking on their avatar i get the message

    You do not have any BuddyPress themes installed.

    Please download the Default BuddyPress Theme and install it in /wp-content/buddypress-

    This is not correct as i have two themes installed and i think all the files are in the right place, but not in the folder wp-content/buddypress-themes as i’m not sure i’ve ever had this, guessing it’s a new feature? Should I roll back to the RC? Has anyone else had this issue?

    Also still can’t get the bp-fbconnect button to show. Any help on both would be truely appreciated

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Gibcosta
    Gibcosta
    Participant

    @gibcosta

    have now reverted back to RC1 and it’s working ok – had some conflict with All in One SEO plugin as well. Will have another go at it with the plugin disabled – still confused about the error message.

    You do not have any BuddyPress themes installed.

    Please download the Default BuddyPress Theme and install it in /wp-content/buddypress-themes

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Change /wp-content/member-themes/ to /wp-content/bp-themes

    http://buddypress.org/forums/topic.php?id=1675

    Avatar of Evilpepperman
    evilpepperman
    Member

    @evilpepperman

    Gracias, dude! That happened to me too! Fixed!

    Uhh.. could it have accepted BOTH??

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.