Skip to:
Content
Pages
Categories
Search
Top
Bottom

Members Widget Time Bug

  • Avatar of Arghagain
    arghagain
    Participant

    @arghagain

    I think I had post this problem before, but I couldn’t find my old post somehow, sigh. So I repost, hope no one is getting mad because of this.

    Anyway, Member Widget where you add it to front-page and show how many members or who just sign up etc… There is a bug with time. Member just sign up and it already show a member register 1 hour ago. How to fix this?

    Thanks…

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Adjust the timezone setting on the root blog in WordPress so that it matches your server time.

    Avatar of Enlightenmental1
    enlightenmental1
    Participant

    @enlightenmental1

    I adjusted time settings to match in WP-Admin>Settings>General

    time still shows -1 yr etc

    (so I hacked it to say “moments ago” instead of -1yr)

    do I also need to adjust the apache server “clock”?

    or is another setting somewhere in wp-admin/wpmu?

    thanks

    Avatar of Arghagain
    arghagain
    Participant

    @arghagain

    I got a solution to this, just change UTC to -5.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Members Widget Time Bug’ is closed to new replies.