Skip to:
Content
Pages
Categories
Search
Top
Bottom

Missing Admin Menu?

  • Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    Hi there, I cannot find the admin menu after installation? Is this possibly a conflict with the theme I’m using?

    Thanks for your help! If I can get this working I know it will be spectacular for me!

Viewing 23 replies - 1 through 23 (of 23 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    By “admin menu” do you mean the menu on the Dashboard? Or are you talking about something on the front-end?

    Are you running WP Network mode/multisite?

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    Wow. Fast. I didn’t realize I was really missing anything in my Dashbaord until I was having problems figuring how it was all controlled. I then looked at your screenshots and realized I’m completely missing the menu with the “Home Admin Forum” and so on options…unless I just don’t see it? I’m running the latest version of wp.

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    I think I’m just missing the “front end”?

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    I’m not running a WP Network

    Avatar of shastaw
    shastaw
    Member

    @shastaw

    I’m having the same issue. Installed BuddyPress on WP 3.1.1, BuddyPress says it’s up to date. The BuddyBar at the top of web site pages is not showing on my themed pages (but it does show on the WordPress admin pages — at least I see a bar with options for Visit->Random Group etc.) so I presume this is a theme issue.

    I have a fully customized theme, and I think all I really need to know is what is the hook/magic code that BuddyPress inserts that bar into? I’m not finding the answer easily via google. If it helps, you can see my (under development) theme at http://www.litsam.com/publishing Thanks.

    Avatar of Dwenaus
    Dwenaus
    Participant

    @dwenaus

    this is not an issue with the BuddyPress Group Email Subscription. it might be better to seek help in another support area.

    Avatar of shastaw
    shastaw
    Member

    @shastaw

    Thanks — came in via Google. Found a post in the right area that (partially) resolved my problem. Will search further there.

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    HNORTHWAY: Are you sure that the plugin is actually activated? Do you see it under Dashboard > BuddyPress? (It should have a Group Email Options link.)

    If that’s working, then exactly what are you expecting to see on the front end? The plugin, among other things that it does, adds a group admin tab called Email Options.

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    Boone Gorges, Yes, plugin is activated. I uninstalled and reinstalled and reactivated just to be sure it wasn’t something silly. I actually do not see “email options” at all. I do have a “Group Email Options” as a subcategory in my Buddy Press menu in the Dashboard, but it looks nothing like the screen shots on your home plugin page. I haven’t used bp before and have only about 4 wp sites under my belt, so please be patient ( = I know that bp will be amazing for me when i can get it all figured out.

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Go to a group home page, while logged in as the site admin. Click on the “Admin” tab. You should see a list of tabs: “Edit Details”, “Group Settings”, “Group Avatar”, etc. Do you see them? “Email Options” should be on this list too.

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    OMG. I can’t even find where to add the group? I haven’t set up any groups yet. I have just three users at this point, but none are assigned to any groups. Sorry, I feel bad that you’re spending time on this.

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    I just looked at another forum post “How to set up Forums/Groups? Where are the basic instructions? (17 posts)” and it seems like I am either missing or do not see the groups tab? My current theme is Platform 1.1.3 by PageLines. I’m logged in as Admin, but when on the blog page have no options at the top?

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    This may be an issue with the theme. I just installed another theme and it seems to have fixed my problems. I really liked the Platform theme though, have you had any issues with it from other users, or is it just me?

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    OMG, I’m so sorry for waisting your time; Platform had this UGLY (what i thought to be random) list at the bottom of the footer so I removed it. Silly me was unaware at the time that these were all my bp options. I will just have to style it, but it’s all there. Thanks again for your time, I know it’s valuable.

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    I feel like there are problems with the Platform theme.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Is it labeled as BP compatible? If not did you run the template pack plugin to make it so? Sounds to me like you are trying to run a WP theme that hasn’t been adjusted to work with BP.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Oh ah yes the author states it’s BP ready and it’s tagged as updated 14-04-11 I would take the issues to the authors site for support, we can’t support third party themes to any great degree here on the main BP support forum.

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Glad you’ve found the source of the problem though!

    Avatar of HNORTHWAY
    HNORTHWAY
    Member

    @hnorthway

    Understood. Thanks for your help!

    I found the same problem with the WP Simple Community theme. They had commented out the Admin etc options in the code! I had to go in and remove their comments to get it to work.

    Avatar of Kevin
    Kevin
    Participant

    @kevbow

    When I go to the dashboard and click “Group Email Options” it goes to a page that says “Are you sure?” and when I click that nothing happens. How can I access the group email options?

    I am having a similar issue. I installed the BuddyPress Group Email Subscription, but it doesn’t work. The “Email Options” tab does not show up. I tried creating a new group after I had installed the plugin, but that didn’t work either. I have the latest WP installation, latest BuddyPress install, and latest version of the Group Email Subscription installed. Does anyone have a solution for this?

    Avatar of ignitionmedia
    ignitionmedia
    Member

    @ignitionmedia

    I have the same problem and have given up. No one would reply to my topic regarding this issues. It’s a great plugin but only if it actaully works

Viewing 23 replies - 1 through 23 (of 23 total)

You must be logged in to reply to this topic.