Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] New Buddypress Install – Weird Looking Pages

  • Avatar of andycosta68
    andycosta68
    Participant

    @andycosta68

    Hi! I hope you guys are well.
    I installed Buddypress for the first time ever (once I heard about every theme compatibility, which is awesome).

    My site is http://www.privatebarking.com/private (link to bypass the coming soon page). When I go to the Register page, for instance, the page looks very weird. There is no page layout – everything is squeezed to the left of the page and very difficult to read.

    Could someone please point me in the right direction or give me a hand on fixing it?

    1. Which version of WordPress are you running? WordPress 3.5.1

    2. Did you install WordPress as a directory or subdomain install? Directory

    3. If a directory install, is it in root or in a subdirectory? Root

    4. Did you upgrade from a previous version of WordPress? If so, from which version? Yes. But not sure from which version (I think it was the immediate one before the 3.5.1).

    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. – it is a fresh installation. Problem is happening from inception.

    6. Which version of BP are you running? 1.7.1

    7. Did you upgraded from a previous version of BP? If so, from which version? No. It is a fresh installation.

    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones? Yes. A lot (Akismet, Contact Form 7, Fluid Video Embeds, Google Analytics, NextGEN Gallery, NextGEN Gallery Optimizer, NextGEN Gallery Voting, NextGEN Public Uploader, Regenerate Thumbnails, SeedProd Coming Soon Pro, Web Fonts, WordPress Admin Notepad, WordPress Editorial Calendar, WP Google Fonts, WP to Twitter, WPtouch).

    9. Are you using the standard BuddyPress themes or customized themes? Standard.

    10. Have you modified the core files in any way? No.

    11. Do you have any custom functions in bp-custom.php? I don’t think so.

    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? No bbPress yet.

    13. Please provide a list of any errors in your server’s log files. I do not know how to get that information.

    14. Which company provides your hosting? http://www.1and1.com

    15. Is your server running Windows, or if Linux; Apache, nginx or something else? I am not sure!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Hugo
    Hugo
    Moderator

    @hnla

    (once I heard about every theme compatibility, which is awesome).

    However by the look of things you aren’t actually running under the new Theme Compatibility layer.
    Your layout under BP pages and lack of theme compat stylesheet suggests you’ve activated the older bp-default theme? If so you don’t want to be if using a custom third party theme or have you run the BP template pack plugin to make this theme work with BP?

    If you have any BP folders in your theme root try removing them and letting BP theme compatibility take over.

    Avatar of andycosta68
    andycosta68
    Participant

    @andycosta68

    Hi Hugo.

    Thank you for the help. I think that your suggestion corrected it. I now just need to make things look prettier!

    Thank you,

    Andre Costa

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.