Skip to:
Content
Pages
Categories
Search
Top
Bottom

new members widget show: No one has signed up yet!

  • Avatar of Diabla
    Diabla
    Participant

    @diabla

    Since i updated both wordpress to 3.9 and buddypress to 2.0 at the same time the member count doesnt work. New members and active members just showNo one has signed up yet!

    Wordpress updated the database when it was updated but not even members registred after the updates show up.

    anyone knows what to do?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Try the following:

    * Login to the WP admin dashboard
    * Navigate to “Tools > BuddyPress”
    * Check Repair user “last activity” data
    * Click on the “Repair Items” button

    Let the task run. After it’s done, then, check to see if that fixes things with the members widget.

    Avatar of Diabla
    Diabla
    Participant

    @diabla

    Thanks för the tip. But sadly it didnt work..

    Avatar of Diabla
    Diabla
    Participant

    @diabla

    It seems the user meta table was completly deleted from the database some how. No sure how to fix this yet. I was stupid not to take backups..

    Avatar of Kaisar Andreti
    Kaisar Andreti
    Participant

    @kaisarandretiyahoocom

    hi! have you found the solution ?
    because i also experience exactly the same problem

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘new members widget show: No one has signed up yet!’ is closed to new replies.