Skip to:
Content
Pages
Categories
Search
Top
Bottom

*** NEW NIGHTLY BUILD POSTED ***

Viewing 15 replies - 1 through 15 (of 15 total)
  • Avatar of Bowe
    Bowe
    Participant

    @bowromir

    I’ll check it out asap! Out of curiousity: why has the file size trippled from last update? :)

    Avatar of intimez
    intimez
    Participant

    @intimez

    @Bowromir @foxly @francescolaffi

    I’m interested knowing. bp is only 1MB and bp-plugin 6x bigger

    Avatar of rickkumar
    rickkumar
    Participant

    @rickkumar

    @ foxly

    Does this (0.1.9) build allow video embedding from other sites?

    Thank you.

    Avatar of Travel-Junkie
    Boris
    Participant

    @travel-junkie

    @Bowromir
    file size trippled cause all the svn files are still in there. all you need to do is extraxt the actual files with a programme like svntortoise. i guess foxly just forgot to do that…

    Avatar of alanchrishughes
    alanchrishughes
    Participant

    @alanchrishughes

    Working a lot better, I love the fact it includes the exif data. When you save the info on a photo you just uploaded it takes you to a blank page.

    Avatar of foxly
    foxly
    Participant

    @foxly

    @Bowromir

    New code, a bunch of extra JS files that haven’t been cleaned out yet, and I forgot to remove all the hidden SVN directories.

    ^F^

    Avatar of foxly
    foxly
    Participant

    @foxly

    @intimez

    …because when BP Media is installed on BuddyPress, the site is 6 times more awesome?

    Seriously though, it’s because its a huge, complicated plugin that does a lot of stuff, and because we handle media files.

    ^F^

    Avatar of foxly
    foxly
    Participant

    @foxly

    @rickkumar

    I forget. Why don’t you install it and check… :)

    ^F^

    Avatar of foxly
    foxly
    Participant

    @foxly

    @alanchrishughes

    It shouldn’t be doing that. I’ll take a look at it.

    ^F^

    Avatar of Erick
    Erick
    Participant

    @erickwyatt

    Is there a way to pull all pictures through all user albums onto one page?

    Also, is there a way to show a random picture on the home page?

    I am very new to BP. Thanks for fixing my other issues I mentioned. Seems to be working better. The one thing I have seen is that after I add a picture it takes me to a page saying No input file specified. after I uplaod an image and click the button that says back to album using the flash upload. Also, it was not letting me edit any details like it does in the regular upload.

    Other then that, works great. Thanks for all the hard work. Cant wait to see what is next.

    Avatar of Anointed
    Anointed
    Participant

    @anointed

    When using the flash uploader, I tried to choose only 2 pics, yet during upload it says that my limit is 200 per upload, please select less and try again.

    Error does not happen using regular uploader, but having to upload one at a time is rather tedious.

    Not sure if this a new error, as this is the first version I have installed.

    Avatar of Anointed
    Anointed
    Participant

    @anointed

    2 other bugs

    1. when I edit a picture and add tags to it, upon going back to the edit screen, the tags do not show up.

    2. when I try to add a user to a picture –white screen
    ` PHP Fatal error: Call to undefined function bp_album_update_tagList() in /wp-content/plugins/bp-album/includes/media/sub-media-screens.php on line 149`
    `

    Avatar of rickkumar
    rickkumar
    Participant

    @rickkumar

    @ foxly … lol

    I am not very confident of my (non-existent) coding skills :)

    I have however used wordpress in the past to post on a blog.

    Plus I don’t have a server yet………can I download on my laptop and test it?

    Avatar of Amanda
    Amanda
    Participant

    @amandako

    I downloaded the nightly build (2010-08-28) and am using it on a new site on my localhost (default BuddyPress theme).
    I’m trying to get the featured content loop to work for me. I tried it in basic mode, nothing would show up on my template page. So went ahead and tried normal mode to see if I could do some debugging. I got the same result. It seems that the link for each image shows, but no actual image is displayed inside. It doesn’t seem to like this section “.
    I cant figure out if it is a bug or just me not doing it properly as I don’t have a lot of experience with BuddyPress.
    Any help is appreciated!

    Avatar of Anton
    Anton
    Participant

    @antonrsa

    getting this error:

    Fatal error: Call to undefined method ReflectionClass::getInterfaceNames()…BPM_Multimedia.php on line 108

    Ran phpinfo and this is the ReflectionClass details that is enabled on my server:

    $Id: php_reflection.c,v 1.164.2.33 2006/03/29 14:28:42 tony2001 Exp $

Viewing 15 replies - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.