Skip to:
Content
Pages
Categories
Search
Top
Bottom

New User Registration Bug

  • Avatar of WillPCG
    Will White
    Participant

    @willpcg

    We’ve been having a problem. We helped several new users sign up for an account within our buddypress and have been having the usernames and profiles swap people.

    For instance, person A signs up. They receive their activation link.

    Person B signs up, they receive their link, and activate their account before person A does.

    Person B then logs in with their information, but now person A’s profile information comes up instead of person B’s. Even in the address bar at the top of the screen it says something different then their username.

    It looks like each user is getting the last person who signed up as their profile.

    Any ideas what could be causing this – or almost more importantly how to fix this? I had a topic about manually changing profiles but I didn’t have any luck after digging around in the myPhPadmin I couldn’t find out how to change anything.

    Thanks guys.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Well, I can’t comment on the bug you mention but it seems it has similar effects elsewhere. I uploaded Nicola’s Flickr plugin and entered my profile id # and hit save. Now it shows some other guy’s name as the link to the Flickr profile but the favorites photos in my photostream are displaying correctly.

    So as I said, similar but different but a coding bug that seems to be in more than one place.

    - brian

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    willpcg, this an issue that is known. Fixed in trunk bp. It’s related to the cookies that 1.0.1 uses now. Can’t sign up multiple users on the same computer. It’ll be fixed in 1.0.2.

    Avatar of WillPCG
    Will White
    Participant

    @willpcg

    Is there an easy way to install the Trunk version? I’ve been trying to figure out the subversion client all morning.

    Avatar of WillPCG
    Will White
    Participant

    @willpcg

    Wait just figured it out – Had to snag SVNx and then export the files via y’alls trunk address.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.