Skip to:
Content
Pages
Categories
Search
Top
Bottom

new users can’t register

  • Avatar of ript247
    ript247
    Participant

    @ript247

    first of all thank you @googler for helping me troubleshoot my initial problem of not being able to create a topic on this forum:-)
    Now down to business, new users cannot create/register account when attempting to register the page simply refreshes without the password fields be entered. I have narrow it down to a buddy press issue, because I uninstall all my plugins and used the default WordPress theme to create an account with success. I then reinstalled buddy press and tried to create a new user account without any success in this action was executed minus all the plugins being activated.
    If someone could be so kind as to help me with this problem.
    Btw. I also have tried creating an account without capital letters without spaces and try different browser settings nothing is helping that thus far. Thanks a million in advance

Viewing 4 replies - 1 through 4 (of 4 total)
  • Please please stop posting this on multiple topics. If you haven’t had a reply yet, it means no-one’s sure what the fix is.

    How did you install BuddyPress? What versions of WordPress and BuddyPress are you using? Do you have a bp-custom.php file (if so, what’s in it)?

    Avatar of ript247
    ript247
    Participant

    @ript247

    Hi @PAUL GIBBS I apologize that I trolled into your topic yesterday, as I was not about to create a new topic. Far as the other topics they were within the same support criteria that I needed. And you are right I haven’t discovered an answer.

    I am using the latest version of buddypress and WordPress 3.4.2,which I installed via the dashboard and after review I do not have have within my editor/ftp directory called bp-custom.php file.

    Avatar of ript247
    ript247
    Participant

    @ript247

    Still hanging out with this problem , I am told that it is a simple solve but I cannot locate. I keep editing lines in my register.php only to get syntax errors. I am not sure if has anything to do with any of these lines can someone help please.

    Avatar of ript247
    ript247
    Participant

    @ript247

    `

    `

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.