Skip to:
Content
Pages
Categories
Search
Top
Bottom

No register page

  • Avatar of andrewnonumbers
    AndrewNoNumbers
    Participant

    @andrewnonumbers

    I’m pretty new to both WordPress and BuddyPress, so please give detailed instructions if you can. I am using BuddyPress 1.2.2.1 on WordPress 2.9.2 and I’ve found that my “domain.com/register” page instantly redirects me to just domain.com. My installation is pretty much stock so I don’t think it was me breaking something in the settings. I’ve found a thread where someone had the same problem and solved it, but the solution isn’t clear to me. http://buddypress.org/forums/topic/cannot-get-to-register-option#post-17372

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Xevo
    Xevo
    Participant

    @xevo

    Wow, just checked myself, mine doesn’t work anymore either.

    It worked with 1.2 though.

    I have it enabled in the admin area.

    Avatar of Xevo
    Xevo
    Participant

    @xevo

    Scratch that, fixed it. Made a mistake in my theme.

    @ andrewnonumbers

    Did you activate member registration in the admin area?

    Avatar of andrewnonumbers
    AndrewNoNumbers
    Participant

    @andrewnonumbers

    Thanks for helping. Where would I find this “admin area”? Btw, I have it installed on regular WP. Does that make a difference?

    Avatar of andrewnonumbers
    AndrewNoNumbers
    Participant

    @andrewnonumbers

    I found an unchecked box in the General Settings that says “Anyone can register”. I now checked this but the register link still doesn’t work.

    Avatar of Xevo
    Xevo
    Participant

    @xevo

    Once that is checked, log out and then you can access the page.

    You cannot access the page when your logged in.

    Avatar of andrewnonumbers
    AndrewNoNumbers
    Participant

    @andrewnonumbers

    Oh yeah, how’d I forget that? Thanks now it works.

Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘No register page’ is closed to new replies.