Skip to:
Content
Pages
Categories
Search
Top
Bottom

Non-child pages redirect to activity stream

Viewing 4 replies - 1 through 4 (of 4 total)
  • Works for me. Have you tried re-saving the permalinks?

    Yeah, also tried making new pages, same thing. But, I’m starting to think this is a caching problem. I tried to log out and see if I could see it too then, but the system actually won’t log me out when browsing the introduction page. Browsing any other child or custom page shows the login prompt, so I am indeed logged out, the website seems to forget that whenever I’m browsing a top-tier page.

    We use W3 Total Cache, I’ll ask over there.

    Hmmm, doesn’t seem like it’s W3TC after all, seeing as we disabled it and nothing changed. I’m totally stumped…

    I found out that if I disable Job Manager (which isn’t in use anyways) the redirect takes me to the front page (blog excerpts) instead of the activity stream.

    Now, I don’t know exactly what happened, but I kept the plugin disabled, I once again re-saved the permalink of one page, and suddenly they were all working again… Sorry I can’t be of more help as to what went wrong or how I fixed it, but at least there doesn’t seem to be any problem any longer :)

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.