Skip to:
Content
Pages
Categories
Search
Top
Bottom

non-mod/admin of a group can't see contents

  • Avatar of Rahatlin
    Rahatlin
    Participant

    @rairai-ni

    I have no idea how this happend but group members can’t see or do anything in groups.
    All members can see is “Request to join group” button on the group page even through they are in the group! I’m not sure when this started because we didn’t need the site for last two months :/

    All groups i have are private and i tried setting them up as public, but i it would not let me change the setting :/

    I updated buddypress to current release to try if it fixes it – it didn’t.
    I use current wordpress release and i turned off all plugins to check if it weren’t compatibility issue – it wasn’t.
    Oh and i checked it on twenty twelve theme just in case too – same thing. :<

    Maybe something got warped in database? I don’t know. Please help ;_;

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @rairai-ni What other plugins do you have activated in your site? Check if those are compatible with latest BP version. If not, deactivate those plugins and check if members of private group can see group’s contents.

    Avatar of Rahatlin
    Rahatlin
    Participant

    @rairai-ni

    Two people confirmed that problem.
    I have non-admin account on the site for daily use so i can see the problem for myself on that account.

    And i already said that i turned off all plugins and switched to twenty twelve theme to check if it wasn’t compatibility issue. But the problem was still there :/
    I didn’t bother turning them back on one by one when i saw groups in same state when, nothing except buddypress was turned on.

    I always check that first.

    Avatar of Rahatlin
    Rahatlin
    Participant

    @rairai-ni

    update: i can’t even delete a group :/

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @rairai-ni have you tried reuploading BuddyPress manually i.e. via FTP? Have you double-checked your Settings > BuddyPress panels and resaved settings?

    Avatar of Rahatlin
    Rahatlin
    Participant

    @rairai-ni

    I checked my settings few times.
    I’ll try reuploading manually now. brb :P

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.