Skip to:
Content
Pages
Categories
Search
Top
Bottom

Nope…

  • I just downloaded it and only get this:

    `Warning: require_once(/wp-content/plugins/bp-user-profile-map/upm-classes.php) [function.require-once]: failed to open stream: No such file or directory in /wp-content/plugins/bp-user-profile-map/upm.php on line 24

    Fatal error: require_once() [function.require]: Failed opening required ‘/wp-content/plugins/bp-user-profile-map/upm-classes.php’ (include_path=’.:/usr/local/lib/php’) in /wp-content/plugins/bp-user-profile-map/upm.php on line 24`

    Ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Hi,
    had the same problem while updating UPM plugin. (bp 1.5.5 and WP 3.3.2)
    A nice blank page after cliking “update”… ;-)

    The upm-classes.php file is missing. The call is in upm.php (and was also in 1.3 even the file didn’t exist)
    `require_once ( dirname( __FILE__ ) . ‘/upm-classes.php’ );`

    You can erase this line, because the file doesn’t no more exist since 1.2.1 of the plugin.

    Anyway it’s better to wait a bit for updating to 1.4

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Apologies all, removed unused file but neglected to remove the call to the file in upm.php.

    I’ve corrected this and slipped it in under 1.4 tag so a fresh download and install overwriting existing plugin should sort things – sadly not updating version number does mean that the auto upgrade won’t be triggered so a little inconvenient but didn’t want to increment versions for this sort of oversight.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    @chouf1 you were right I did remove the class file from 1.3 and I had commented out the file call, so must have been playing around and uncommented and forget to re-comment or delete completely and committed that without realising.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.