Skip to:
Content
Pages
Categories
Search
Top
Bottom

Not allowing sign-up after last change

  • Avatar of Famous
    Famous
    Participant

    @famous

    I tested the user sign up and it keeps asking me for my name even though I already put it:

    First Name cannot be left blank.

    * First Name:

    Last Name cannot be left blank

    * Last Name:

    All user pictures are not working as well. What is the easiest solution for me to correct this, thanks.

    Tried deleting the old avatars. Delete function does not work

    Tried uploading new photos, does not work

    IE 7 does not crop avatars correctly

    Is this a directory issue? Because of the /members/ new directory?

    Can no longer delete blogs, even after deleting a user they remain.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of Famous
    Famous
    Participant

    @famous

    It looks like a directory issue:

    /files//2008/10/testAvatar.jpg

    after files there is no directory listed.

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    I don’t think that is the problem. Have you updated all files, included the themes? The theme names have changed.

    I seem to have the same problem too, it keep asking for the first and last name eventhough it is there

    Avatar of Famous
    Famous
    Participant

    @famous

    I still have problems I re-downloaded 431 and installed everything; buddypress new themes and muplugins. However when I look at the avatar I upload I get the following:

    http://famous.tm/wp-content/blogs.dir/382/files//2008/10/famous-square3-avatar1.jpg

    files//2008 The only reason I said a directory issue is cause the // between files and 2008 looks peculiar.

    And I still have the same problem with trying to sign up as member lengsh has confirmed.

    Do you have an idea of what it could be?

    C’mon Andy, I was just about to overtake myspace… ;) haha!

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Let me look into and test this more. Seems as though there is issues with some fields and validation.

    Also, when you upload an avatar now, it should always upload to the home blog space… so something like:

    http://famous.tm/wp-content/blogs.dir/1/files//2008/10/avatar.jpg

    The double // has been there for a long time, so it’s not that causing it. I’ll debug this.

    Avatar of Famous
    Famous
    Participant

    @famous

    ok, thanks.

    By the way I tested your site http://testbp.org/wp-signup.php

    and got the same error when trying to sign-up…

    Plus all links to users are now getting 404′s on your site

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Please give the latest in trunk a shot.

    Avatar of Famous
    Famous
    Participant

    @famous

    I am going through it right now. I tried it one time with trunk 438 and it didn’t appear to change anything, however I am replacing all files again and re-uploading.

    Cleared history and track 438 works! Thanks

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.