Skip to:
Content
Pages
Categories
Search
Top
Bottom

Not showing up in admin menu

  • Avatar of jjones7
    jjones7
    Participant

    @jjones7

    Hello. Its probably me being an idiot, but I cant seem to see an admin menu for the new welcome pack.

Viewing 4 replies - 26 through 29 (of 29 total)
  • Upgraded to plugin V 3.1 using WP 3.2.1 (Multisite) & BP 1.5.1., network activated. Cannot find Welcome pack settings pages under Network admin > settings or Buddypress menu. Additionally, welcome email and previous settings (join group/add friend) are no longer working.

    Previously had the same issue with an older version of the plugin (think with BP 1.2.6 > 1.2.8). However, at that time, even though the settings page was missing, the plugin still functioned based on the previous settings.

    Avatar of Aron Prins
    Aron Prins
    Participant

    @aronprins

    Hello everyone,

    A temporary solution.
    I have a Multisite install, 3.2.1 with BP 1.5.1.

    Type this in your browser and you will be directed to the Welcome Pack settings page:
    http://yoursite.com/wp-admin/network/admin.php?page=welcome-pack

    Should work ;)
    Cheers,
    Aron

    Avatar of belezaonline
    belezaonline
    Member

    @belezaonline

    Hi everyone ! I’m using my theme instead of default buddypress. However, members search box in the activate page is overlaying my theme. I would like to lower it a bit in order to get aligned it. Can someone help me please ?

    Thanks Aron.

    belezaonline: go make your own topic. Closing this thread.

Viewing 4 replies - 26 through 29 (of 29 total)

The forum ‘Welcome Pack’ is closed to new topics and replies.