Skip to:
Content
Pages
Categories
Search
Top
Bottom

Not working on WPMU

  • Avatar of noriise
    noriise
    Participant

    @noriise

    Any reason this might not work on a WPMU install?

    I have added the field called Twitter and added populated with my username (tried it with and without @ symbol)

    Does not show Twitter button. Have mirrored the same Field name… Bit baffled – followed instructions. Cool plugin – thanks

    Elliot

Viewing 6 replies - 1 through 6 (of 6 total)
  • I can’t get it to work either.

    Avatar of CJ Kruger
    CJ Kruger
    Participant

    @cj-kruger

    Hi there and thanks for the feedback, I will check it out and post back.

    Cheers

    Avatar of CJ Kruger
    CJ Kruger
    Participant

    @cj-kruger

    I will sort out the issue over this week-end along with a minor enhancement

    Avatar of CJ Kruger
    CJ Kruger
    Participant

    @cj-kruger

    Iv’e just tested it on a wpmu install and can’t replicate your issue.

    Have you tested it using the bp-default theme?

    Besides that, the only issue i have come across is the add field link won’t work (Quick links: Visit Add Field..).

    Avatar of ignatiusjeroe
    ignatiusjeroe
    Participant

    @ignatiusjeroe

    Yes I had also have this problem and changed to the default theme. Than it works. A suggestion is to check out the plugin working on someone’s test an pinpointing the issue. I’ll be happy to grand you access to my server. Please let me know how I can assist

    Avatar of CJ Kruger
    CJ Kruger
    Participant

    @cj-kruger

    Have a look at this topic and let me know if it helps.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.