Skip to:
Content
Pages
Categories
Search
Top
Bottom

Notifications settings not working?

  • Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    A user has emailed me saying that they’ve opted not to receive an email when they have a new friend request but are still receiving the emails? Anyone else run into this problem or are your notification settings working properly?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Slava UA
    Slava UA
    Participant

    @slaffik

    The same problem. Andy is familiar with it – I’ve told him already. Waiting…

    Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    As long as a fix is in the works I won’t worry about it. Thanks!

    Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    Closed.

    Avatar of Vladeta
    vladeta
    Member

    @vladeta

    How is this solved?

    I have installed WPMU, tested registering new users, email worked fine after I installed “Cimy SIFT SMTP”.

    After I installed BuddyPress, emails don’t work again. This SMTP plugin has test option and it works. But still, when I want to register new user, no email notification is sent…

    Anyone?

    Thanks!

    Avatar of bizOmundo
    bizOmundo
    Participant

    @bizomundo

    Is there an update on a resolution for this issue? This thread says “closed”, but I have not found a reference to any other threads regarding this issue.

    From a “user and usability” point of view, this is a very important issue – respecting a user’s preferences and privacy.

    Avatar of james-kooi
    James Kooi
    Participant

    @james-kooi

    I’m looking for the closure on this as well. Searching endlessly…I’ll definitely post here if I happen to turn something up.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.