Skip to:
Content
Pages
Categories
Search
Top
Bottom

Page not found – after update

  • Avatar of fib
    fib
    Participant

    @fib

    Hi,
    I updated buddypress, buddypress mobile and some other plugins now my menu bar is gone and all I get is page not found, wp-admin is all blank pages?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Avatar of Tammie
    Tammie
    Moderator

    @karmatosed

    Did you update your theme to a BuddyPress 1.5 one? Also is there anything in your php error logs or / and server logs?

    Avatar of fib
    fib
    Participant

    @fib

    How do know what themes are 1.5? I’m using bp-fakename

    Avatar of fib
    fib
    Participant

    @fib

    I’ve changed to the default theme and have menu now but still no activity or wp-admin?

    > Also is there anything in your php error logs or / and server logs?

    Avatar of Tim Hyde
    Tim Hyde
    Participant

    @livingos

    I have same issue. All subdomains are blank!

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @livingos – on multisite, did you install BP on main blog or subsite? Did you try re-uploading BuddyPress manually via FTP/cpanel?

    Avatar of Tim Hyde
    Tim Hyde
    Participant

    @livingos

    Its on the main blog. BP works on the main blog but my sub blogs are just blank unless a deactivate BP.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Are you using domain mapping on your subdomains?
    Is BP a new plugin to existing MS install or do you have a new install with BP where newly created subdomains are blank?
    Did you disable site tracking in BP components?
    It would be great if you gave more information about your installation

    Avatar of Tim Hyde
    Tim Hyde
    Participant

    @livingos

    It is a WPMU with BuddyPress which I set up a few months ago. It is still only a test site, so not live with lots users (who be a bit fed up by now).

    I have the domain mapping plugin from wpmu installed, though none of my subdomains are being mapped at present. The problem is simply with pure subdomains on existing blogs created while previous version of BP was installed. And on new blogs created too.

    Problem only exists while BuddYpress 1.5 is activated. I deactivate BP and all my subdomains are back.

    Avatar of NicolaAvery
    NicolaAvery
    Member

    @nicolaavery

    Hi, I had blank pages after upgrading – at the time I had custom community theme. I uninstalled buddypress via ftp and dropped all the database tables. (I also uninstalled and reinstalled wordpress too at one point). I tried all of these as well http://codex.buddypress.org/troubleshooting/blank-pages/ , thanks to mercime, but unfortunately still got the same errors.
    I tried bp default theme and was then able to see the dashboard but the front end pages were all blank. I have started using Elbee Elgee and was able to see dashboard and set up forums, groups ok on the front end (the only thing which doesn’t work so far – but I haven’t tested everything is create topic in forum).

    Avatar of NicolaAvery
    NicolaAvery
    Member

    @nicolaavery

    Actually, have just fixed it using Platform theme – by downloading the BP template pack, following the instructions in there to move the 6 folders from bp-default into platform: http://buddypress.org/2011/09/boo-yah-buddypress-template-pack-1-2-is-bp-1-5-compatible/

    They have now appeared as pages, so more to test, but they are no longer blank and alive with words and images – thank you Buddypress!

    Avatar of frenx4u
    frenx4u
    Participant

    @frenx4u

    Actually many of the BP-plugins are not “passed” with the latest version of BP 1.5.

    I actually dont know why but its true that if you have such “failed” or “bad” plugins installed (even though not activated), they simply cause a blank page or page-not-found.

    It happened to me the same blank page when i had BP-ajax-chat with the latest BP 1.5

    The best solution is to MOVE out all the BP-plugins (except the BuddyPress) to some backup folder from the plugin folder and test with all the BP-plugins one after one.

Viewing 12 replies - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.