Skip to:
Content
Pages
Categories
Search
Top
Bottom

Page not found

  • Avatar of Kunal17
    Kunal17
    Participant

    @kunal17

    This is the problem I am having.

    New user registers -> Activation email is sent -> User clicks on activation link -> User reaches confirmation page and then clicks on the login link -> User reaches a page not found

    The user is still within the website so they can click any link to browse elsewhere so it is not a critical error but I would still like to find a solution for it.

    I am running BuddyPress 1.0, WP 2.7. I dont think this is because of any plugin, because I have been seeing this error right from the initial install but only got around to it after fixing more major issues.

    Thanks for the help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of WillPCG
    Will White
    Participant

    @willpcg

    You might try skimming through http://buddypress.org/forums/topic.php?id=2511

    I’ve been battling the same problem – except mine extends to several of the pages like “The Wire” “Activity” and a few other places.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Kunal17-

    I am running BuddyPress 1.0, WP 2.7.

    Are you running WP 2.7, as in single-user WordPress?

    If so, that is your issue. BuddyPress only runs on WPMU (multi-user version). Also, you need to be running WPMU 2.7.1 and not 2.7.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.