Skip to:
Content
Pages
Categories
Search
Top
Bottom

Pages "members" and "activity streams" are empty

  • Avatar of joceh78
    joceh78
    Participant

    @joceh78

    Hi,
    I just installed BP on my WP 3.8, and I would understand why my pages “members” and “activity streams” are empty, and what example of content should I use to fill it in.

    Pages “Register” and “Activate” don’t seem to exist. What forms, pointing on what PHP page should I use ? And could I find examples for them ?

    I try to understand the way BuddyPress works…

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of mrjarbenne
    mrjarbenne
    Participant

    @mrjarbenne

    In the BuddyPress admin area, you need to assign a WordPress page (created in the Dashboard under Pages/New) with a BP component. This codex page explains in more detail

    http://codex.buddypress.org/getting-started/configure-components/#settings-buddypress-pages

    Avatar of joceh78
    joceh78
    Participant

    @joceh78

    Ok, thanks, I red it and many other tutorials to begin.

    But it doesn’t seem to work with my theme creator AIT theme…
    I tried with a normal theme (the default theme) and this time something appears.

    Avatar of joceh78
    joceh78
    Participant

    @joceh78

    No idea for using my own theme ?

    Avatar of mrjarbenne
    mrjarbenne
    Participant

    @mrjarbenne

    Other than “fix your theme”? Clearly something isn’t coded correctly. BP works in themes that have been vetted through the wordpress.org standards. If you stray from that path, you are bound to run into poorly coded themes that cause these kinds of headaches.

    Can you reach out to the theme developer?

    Avatar of joceh78
    joceh78
    Participant

    @joceh78

    I will probably try to contact them.

    With my creator AIT theme, there’s just a page with the title as “member” or “sitewide activity”.

    With my clean theme, I have everything displayed.

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.