Skip to:
Content
Pages
Categories
Search
Top
Bottom

Password problem

  • Avatar of barrydeveire
    barrydeveire
    Participant

    @barrydeveire

    Hi,

    I’m using wpmu version 3.5.4 with buddypress 1.8, bbpress 2.3.2.
    When the site admin adds a new user (via users/add new) the user is sent an activation email.

    When the user activates the email via the activation link they are then sent a welcome email with the registered user name and password.

    The problem is the filtered password is sent which I think should not be filtered in bp-core-filters.php because admin is adding the user (the comment reads: This will not filter when the site admin registers a user.).

    [User Set] is sent instead of the actual password and the result is the user must click forgot password to get log in details.

    Could anyone help me with this as I’ve been on this for some time now.

    Also on another topic I would like the site admin to use the registration page to add new users but if the site admin is logged on then they cannot view the page because of redirects, is there a way to turn this off some how?

    Thanks in advance

Viewing 1 replies (of 1 total)
  • Avatar of Henry
    Henry
    Participant

    @henrywright-1

    Also on another topic I would like the site admin to use the registration page to add new users but if the site admin is logged on then they cannot view the page because of redirects, is there a way to turn this off some how?

    I’d raise each different question you have as a separate thread. That way, the thread title will catch the eye of readers that might be able to help with that specific question.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.