Skip to:
Content
Pages
Categories
Search
Top
Bottom

please get rid of: Warning: This plugin has not been tested with the latest version of BuddyPress

  • Avatar of Dwenaus
    Dwenaus
    Participant

    @dwenaus

    can one of the site authors please get rid of the erroneous warning: Warning: This plugin has not been tested with the latest version of BuddyPress

    All of my plugins are up to date, as are boone’s yet this warning still comes up. I’m guessing it’s expecting a certain value in the tested up to field, and we’re inserting something else.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    I’m not sure I can share the cause of the “error”, but it made me facepalm when I saw it :) When 1.2.9 comes out, it should go away until John James Jacoby can properly update the site

    Avatar of Dwenaus
    Dwenaus
    Participant

    @dwenaus

    the cause of the error is either the readme file Tested up to: line or the main plugin file Version: line. If you put any BP version info in there, this website balks and throws that error. It seems to only effect plugin authors that are being extra helpful putting BP version info in their plugins, so it should be removed.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Thought this would be a fun game so compared two readme from plugins showing as ‘Not tested’ Against my own little effort of little worth that does not show the warning, ruled out nearly every possible cause as one or other of the plugins showing warnings didn’t match on say order of == Installation == sections or omission of sections e.g one missed == changelog ==

    As for tested up to I tried to be helpful with BP version number so that probably rules that out. The only common aspect the two plugins have that mine doesn’t that I’m left with is the ‘Donate link’ line? Is that the cause?

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    The cause has to do with the fact that ’2.7′ and ’2.8′ (some old WP version numbers) are part of ’1.2.7′ and ’1.2.8′. It is a silly strpos() issue. It will be fixed soon.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Doh you spoiled the game. Hints were required, hot or cold etc

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Yikes. Sorry :)

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.