Skip to:
Content
Pages
Categories
Search
Top
Bottom

PLEASE PLEASE HELP: Formatting gone and weird error on group forums

  • Avatar of mamasaywhat
    mamasaywhat
    Participant

    @mamasaywhat

    Hi there,

    Having big problems with buddy press. To start with, I’m using the latest version of WordPress and the latest version of buddy press and bbpress. For the life of me I CANNOT get these things to work correctly. We’d like a sitewide forum and group forums. For one, I’m extremely confused about the concept of the sitewide forum. AFter following install instructions, it seems we have TWO forums now, one here:

    http://www.mamasaywhat.com/forums

    And one here:

    http://www.mamasaywhat.com/connect

    I really DONT want two – I would prefer the first one to work properly but that leads me to my second major MAJOR issue which is the fact that the group forums DO NOT WORK. I followed the install tutorial and codex to the absolute letter. When I click forums in the groups I get this, every time:

    Warning: substr() expects parameter 1 to be string, array given in /home/mamasayw/public_html/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 776

    Warning: strpos() expects parameter 1 to be string, array given in /home/mamasayw/public_html/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 783

    Warning: explode() expects parameter 2 to be string, array given in /home/mamasayw/public_html/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 789

    Warning: Invalid argument supplied for foreach() in /home/mamasayw/public_html/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 789

    Warning: substr() expects parameter 1 to be string, array given in /home/mamasayw/public_html/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 776

    Warning: strpos() expects parameter 1 to be string, array given in /home/mamasayw/public_html/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 783

    Warning: explode() expects parameter 2 to be string, array given in /home/mamasayw/public_html/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 789

    Warning: Invalid argument supplied for foreach() in /home/mamasayw/public_html/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php on line 789

    The last issue is that there is no formatting on any buddy press pages, which you can see here: http://www.mamasaywhat.com/groups/asfd/

    I am ridiculously frustrated by this. There don’t seem to be any answers and no one can help me. I’ve probably been revisiting this project over and over for the better part of a year with no luck. Please, God, someone help.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.