Skip to:
Content
Pages
Categories
Search
Top
Bottom

plugin activation error

  • Avatar of crispylettuce
    crispylettuce
    Member

    @crispylettuce

    I have WP 3.0.3 and BP 1.2.6 installed. Its all fairly vanilla as I just set it up over the last couple days. I do have some other plugins running but no customization.

    When I try to activate the Group Email plugin, it throws a crazy error and me and blows the site up. I have to FTP in and delete the plugin folder in order to get things back to normal.

    Has anyone had this problem? Any ideas whats causing this? I can blow the site up again and provide the error if need be :P

    Thanks :)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Dwenaus
    Dwenaus
    Participant

    @dwenaus

    probably related to another plugin installed. yes, blow it up again and give us the error.

    Avatar of crispylettuce
    crispylettuce
    Member

    @crispylettuce

    Here is the error -

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /nfs/c04/h04/mnt/66931/domains/officeinthesky.com/html/wp-content/plugins/buddypress-group-email-subscription/bp-activity-subscription-main.php on line 32

    Thanks!

    Avatar of crispylettuce
    crispylettuce
    Member

    @crispylettuce

    I managed to resolve this one. Looks like something in this plugin uses functions unique to PHP5+. I switched from 4 to 5 in my hosting environment and all is well now :)

    Avatar of Dwenaus
    Dwenaus
    Participant

    @dwenaus

    good to know it only works in php5. thanks for the updates.

    Also having a similar problem as Crispy…

    I have buddypress 1.2.8 and wordpress 3.1.1. The only plugin I have installed is buddypress. When I install and then “activate” the email plugin, I receive this error:

    Fatal error: Class ‘BP_Group_Extension’ not found in /homepages/38/d356723458/htdocs/moonielove/wp-content/plugins/buddypress-group-email-subscription/bp-activity-subscription-main.php on line 6

    I’m a wordpress novice, and don’t know what “this plugin uses functions unique to PHP5+. I switched from 4 to 5 in my hosting environment” means in layman’s terms??

    I use 1 and 1 for hosting. Should I contact them about this? Or do you guys know a quick fix??

    Thanks!! :)

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.