Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugin could not be activated because it triggered a fatal error.

  • I have installed BuddyPress Courseware PLUGIN but unforjunately could not be activated due to a fattal error the error mesage was
    `Plugin could not be activated because it triggered a fatal error.`
    `BuddyPress Courseware dependency error: Please install BuddyPress!`

    any solution.

    Thnk

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.