Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugin page oddity

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Svenl77
    Svenl77
    Participant

    @svenl77

    @paulhastings, thanks for pointing me on this. It was a stupid CSS bug. I used the same class name in my stylesheet. Now I changed all names in my stylesheet and added a seo_ before the class names, to prevent this happens somewhere again.

    New Version will be ready today, and come out in some hours.

    Avatar of idc
    idc
    Participant

    @idcm

    i can’t get it to work either on muscle building nutrition. please help?

    Avatar of Svenl77
    Svenl77
    Participant

    @svenl77

    @idcm, please use 1.0.1 version. What exactly is not working? If you use it on a multi site, you need to activate it sitewide

    Avatar of paulhastings0
    paulhastings0
    Participant

    @paulhastings0

    Hmm… I upgraded to 1.0.1 but the CSS oddity is still there. I also made sure that I hadn’t downloaded an old version of the plugin that the repo had served up, but in the plugin editor it says version 1.0.1. Is it possible that the CSS changes didn’t all get committed?

    Avatar of Svenl77
    Svenl77
    Participant

    @svenl77

    @paulhastings0 I checked it. The changes are all in the repository. Did you clear your cash? If not please try to clear your browser and reload the page. This should help.
    If not, maybe there is something spooky, and I have to look into it again.

    Avatar of paulhastings0
    paulhastings0
    Participant

    @paulhastings0

    You’re right. I think it was some weird cache setting on my Firefox browser. It’s looking good in Safari. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.