Skip to:
Content
Pages
Categories
Search
Top
Bottom

Post Link appears thrice

  • Avatar of Sarathbabu_k
    Sarathbabu_k
    Participant

    @sarathbabu_k

    When I post a link from my site in a post as “link” then it appears thrice. Any idea of how to avoid it?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @sarathbabu_k can’t even guess what’s up with your installation. Need more information like WP/BP versions? Theme used? Plugins installed? New installation or upgraded from previous BP/WP version? Did you check if links in posts (blog posts or status updates or forum posts?) were working before BuddyPress was installed or not?

    Avatar of Sarathbabu_k
    Sarathbabu_k
    Participant

    @sarathbabu_k

    Hi @mercime,

    Sorry for the late reply. I am using WP 3.5.1 and BP 1.7.1. Yes I have been using BP from the begining. Theme used is Bp Nicey. I am using most of the BuddyPress plugins like groups,docs etc.

    Hope this helps.

    Thanks
    Sarath

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    What exactly do you mean by post links and where is the issue showing up? Blog post links or Forum post links or Activity Status update post links?

    Have you tried to deactivate plugins batch by batch except BuddyPress to determine whether it’s a plugin conflict?

    Avatar of Sarathbabu_k
    Sarathbabu_k
    Participant

    @sarathbabu_k

    Hi @mercime,

    No I didnt try deactivating plugins since I was not sure which plugin is actually causing this error. Its only on posts. While posting a update, we can add a photo,video,link n document.

    If I click on “add links” , it shows me add link here and then a preview button.

    If I am posting a link from my site itself. Then the link alone appears thrice in that particular post. Meaning its only one post but in different fonts. I have screen shot of it, but I couldnt add it here.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    No I didnt try deactivating plugins since I was not sure which plugin is actually causing this error.

    Having links showing up twice in Posts when you only posted it once is not normal for any BuddyPress or regular WordPress installation. It’s basic troubleshooting to deactivate plugins either one by one or by batch or all together (except BuddyPress) to find out which plugin is causing the error. Btw, you didn’t mention what theme you are using.

    If I click on “add links” , it shows me add link here and then a preview button.

    Is that “add links” coming from a plugin? What exactly do you preview after you click “add link”?

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @sarathbabu_k @mercime @sbrajesh

    Theme used is Bp Nicey.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.