Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problems with registration page.

  • Avatar of aliona_k
    Aliona_K
    Participant

    @aliona_k

    I’m setting up a multisite website, on the main site of which I wanted to have BuddyPress and Forum. Upon installation of BuddyPress, a) I don’t see a Forum option/tab that is present on all the BuddyPress documentation I have seen so far.; B) My Registration page is completely blank (Registration is enabled) and c) I’m missing registration.php file.
    I need a relatively simple registration form, which I later intend to link to the Membership plugin, but cannot do anything at this point.
    Please let me know what might be the problem and how can I fix it.

    Thank you in advance!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @aliona_k you’d need the bbPress plugin to set up Sitewide and/or Group forums in BuddyPress

    http://codex.buddypress.org/user/setting-up-a-new-installation/installing-group-and-sitewide-forums/

    Avatar of Cidade Sonho
    Cidade Sonho
    Participant

    @somdefabrica

    Hello :x I have this problem after register

    and the member don´t get the e-mail to active your account

    Warning: sprintf() [function.sprintf]: Argument number must be greater than zero in /wp-content/plugins/buddypress/bp-core/bp-core-filters.php on line 255

    I have multi site too
    I don´t change the core files :) NEVER ;)

    why? Thanks =D for all hard work
    from Brazil

    love bp

    Avatar of Cidade Sonho
    Cidade Sonho
    Participant

    @somdefabrica

    If I use the plugin BP Disable Activation

    Everything it´s okay. But the native system it´s more useful!

    Avatar of leonardlapena
    leonardlapena
    Participant

    @leonardlapena

    my registration page is blank too, anyone can register is enabled, permalinks is set, register and activate pages was generated automatically for me. ive even logged out before hitting create and account. was using bp-default theme, now frisco. switching back and forth my registration page is still blank, please help =)

    Avatar of leonardlapena
    leonardlapena
    Participant

    @leonardlapena

    my registration page is blank too, anyone can register is enabled, permalinks is set, register and activate pages was generated automatically for me. ive even logged out before hitting create and account. was using bp-default theme, now frisco. switching back and forth my registration page is still blank, please help =)

    Avatar of logicsforyou
    logicsforyou
    Participant

    @logicsforyou

    hi ,

    I am trying to install buddypress on Blog http://logicsforyou.com. but its not showing any link for register and active pages …even its breaking other pages as well. please help

    Avatar of Jigesh
    Jigesh
    Participant

    @jigesh

    where do you want your links to be appear for registration ? i can see your registration slug is this

    http://logicsforyou.com/welcome-you/ , let me know more.

    Avatar of leonardlapena
    leonardlapena
    Participant

    @leonardlapena

    my site is http://www.mpowerlive.com/

    any ideas on what I can do for my registration page?

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.