Skip to:
Content
Pages
Categories
Search
Top
Bottom

Profile Data Deleting

  • Avatar of Zachary DuBois
    Zachary DuBois
    Participant

    @zachary-dubois

    So, I was editing one of my users profile data and then the entire profile group disappeared for just that user. I erased all his profile data from the MySQL database and re-enter it and that did not work at all. Could someone please help me? I have no idea why it is not working.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Zachary DuBois
    Zachary DuBois
    Participant

    @zachary-dubois

    Need help

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Your going to have to provide a fair bit more info, for starters read the sticky post at top of forum.

    Have you any plugins running that may interact with profile data? if so you will need to deactivate them and try the profile field again in fact deactivate any plugins not required i.e just run WP & BP and also if you’re using a custom theme deactivate it and use bp-default for testing.

    Avatar of Zachary DuBois
    Zachary DuBois
    Participant

    @zachary-dubois

    I am running WordPress Multisite 3.5.1 in the root directory. When I had everything setup correctly after installing BuddyPress it broke some of the profile fields on some users. I am running BuddyPress 1.7. I have the following latest versions of plugins and none of them from trial and error did anything:

    • Bad Behavior
    • bbPress
    • Blubrry PowerPress
    • BuddyPress
    • Flowplayer 5 for WordPress
    • Jetpack by WordPress.com
    • SI CAPTCHA Anti-Spam
    • Wordfence Security
    • WordPress MU Domain Mapping
    • WP Maintenance Mode

    I was upgrading from BP Beta 2 and had no problems before. I am hosted on Linode and web server is Apache.

    Avatar of Zachary DuBois
    Zachary DuBois
    Participant

    @zachary-dubois

    This is mainly happening when I put a URL in the text boxes. It will remove the field from the user and it is getting quite annoying. Could someone please help?
    EDIT: I just left a whole group blank and clicked save, now the entire group of fields are missing.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.