Skip to:
Content
Pages
Categories
Search
Top
Bottom

Profile Field Setup, "error saving the group"

  • Avatar of Adam Jay Doolittle
    Adam Jay Doolittle
    Participant

    @littledootoo

    I’ve just installed a fresh install of the latest BuddyPress and WordPress MU, so far everything has been successful. Expect for creating a base profile field stetup for extended profiles. First off, it says I have no groups, then when I Add New Group; it tells me ‘There was an error saving the group.’

    The issue is twofold because not only am I unable to add a profile group but I also unable to add groups as in “My Groups > Create a Group”

    I’ve searched and at this point I have no idea what could be triggering this…any help would be extremely helpful.

    btw, this install is, yes, sadly on a shared host with a subdomain pointing to a folder within the account. (http://community.silvermonthly.com)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Adam Jay Doolittle
    Adam Jay Doolittle
    Participant

    @littledootoo

    I’ve also recently found out that friend requests and messaging don’t work, and I have a feeling all these problems stem from the same issue.

    Avatar of Adam Jay Doolittle
    Adam Jay Doolittle
    Participant

    @littledootoo

    So, after looking at my database and another fully functional BuddyPress database tables, I found out that the tables weren’t installed when I activated the bp plugin. Not sure what caused this…

Viewing 2 replies - 1 through 2 (of 2 total)

The topic ‘Profile Field Setup, "error saving the group"’ is closed to new replies.