Skip to:
Content
Pages
Categories
Search
Top
Bottom

Question about the latest trunk

  • Avatar of Sgrunt
    Sgrunt
    Participant

    @sgrunt

    maybe a stupid question but…the latest trunk of bp can work with MU versions previous than MU 2.7? I’m testing locally the latest trunk with MU 6.5, i’ve installed all mu-plugins folder and the home theme and the bp theme and it’s a pain. The admin bar is totally broken and there are javascript errors (for example when i try load newest,popoular,active it loads a new page, not the ajax call).

    The admin bar logo also misses, this is the broken url: http://127.0.0.1/mu/WPMU_PLUGIN_URL/bp-core/images/admin_bar_logo.gif

    The bp-theme is ok.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.