Skip to:
Content
Pages
Categories
Search
Top
Bottom

Recent Blog Posts/Recent Posts widgets running amok!

  • Avatar of Jfcarter
    jfcarter
    Participant

    @jfcarter

    I am using WPMU 2.7.1, BP 1.0, and my Recent Blog Posts and Recent Posts widgets are out of control.

    I haven’t changed any files related to blogs/widgets at all, but the following problems just surfaced:

    1. Recent blog posts (sitewide) – any posts made to the main blog just dropped out of site. They previously showed up with avatar, post excerpt, etc. The posts from other sites users are showing up fine.

    2. Recent posts (main blog only) – any posts made to the main blog show up as links to the posts with no avatar, excerpt, etc.

    Anyone have any idea how to fix this?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Did you recently install and activate any new plugins?

    Have you changed any settings for your main blog in WPMU admin?

    Are there any errors in your log files?

    Avatar of Jfcarter
    jfcarter
    Participant

    @jfcarter

    Jeff,

    To answer your questions:

    1. I recently installed a couple of plugins. I removed them all and the same thing is still happening.

    2. I haven’t changed any settings for the main blog in WPMU admin

    3. No errors logged

    Any thoughts?

    Jessica

    Avatar of Jfcarter
    jfcarter
    Participant

    @jfcarter

    Anyone?

    Avatar of Jfcarter
    jfcarter
    Participant

    @jfcarter

    Okay, I have gotten the Recent Blog Posts (sitewide) to include the admin. I went through the backend and double-checked everything.

    But if I use the Recent Posts (main blog only) widget, I just get a list of hyperlinks to the posts.

    Any thoughts on how to fix this?

    Avatar of Hyrxx
    hyrxx
    Participant

    @hyrxx

    they are meant to do that, its still not possible to have a ‘site wide blogs’ style recent posts widget

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘Recent Blog Posts/Recent Posts widgets running amok!’ is closed to new replies.