Skip to:
Content
Pages
Categories
Search
Top
Bottom

Recent Group Documents Plugin Not giving correct links.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Peter Anselmo
    Peter Anselmo
    Participant

    @peteranselmo

    Wow,

    You are right my friend (I get the same error). Thanks for pointing it out, this is a bug.

    WHAT DO I PAY MY BETA TESTERS FOR?!?

    Oh wait, I don’t :-)

    This will be fixed in the 0.3.1 release, which will come out sometime in the next few days.

    Avatar of rossagrant
    rossagrant
    Participant

    @rossagrant

    Fantastic, thanks for such a quick reply. Awesome plugin by the way. Integral on the site I am currently designing.

    Thankyou!

    Avatar of Peter Anselmo
    Peter Anselmo
    Participant

    @peteranselmo

    This has now been fixed. I wrote a post detailing the 0.3.1 release here:

    http://buddypress.org/forums/topic/group-documents-031-tracking-sorting

    Cheers.

    Avatar of kb734
    kb734
    Participant

    @kb734

    Running WordPress 2.9.2, Buddypress 1.2.2.1 with using BP Group Documents 0.3.1 release and still having a link issue.

    Example generated link for an uploaded document:

    http://sitename.org/groups/actual-groupname/documents/wp-content/uploads/group-documents/2/1268852986-filename.ppt

    What the correct link should be and where the file was uploaded:

    http://sitename.org/wp-content/uploads/group-documents/2/1268852986-filename.ppt

    The reference to groups/actual-groupname/documents between the sitename.org/ and wp-content/ is extra and causes the download link for the documents to fail.

    Until this is corrected downloading a file by the link requires one to copy the link address and paste it to the browser and delete the extra information that gets included in the generated link. Not a one step function like the intention of the link to begin with. Look forward to seeing the next updated release.

    Avatar of Peter Anselmo
    Peter Anselmo
    Participant

    @peteranselmo

    Hi kb,

    The problem you are experiencing is a different issue than rossagrant was referring to. However, I think I’ve fixed your issue in the most recent (pre-release) version. Please visit this link:

    http://wordpress.org/extend/plugins/buddypress-group-documents/download/

    And click on the “Development Version” link. After you install this newer version of the plugin (the version number is still 0.3.1) please let me know if your problem continues.

    Also, Are you able to upload and view avatars? I’ve found most of the time this is caused by shared code between Group Documents and Avatars.

    Thanks for giving the plugin a whirl, and letting me know.

    Avatar of leivajd
    leivajd
    Participant

    @leivajd

    hey @peterranselmo awesome plugin, but i have a little issue; I{m running WPMu 2.9.2/ BuddyPress 1.2.3, with BP Groups Documents 0.3.2, and the widgets Recent / Popular Group Documents doesnt display any result . thanks in advance

    Avatar of philiptoews
    philiptoews
    Member

    @philiptoews

    Hi Peter,

    I’m having the same problem as leivajd. I’m running WP 3.05 with BP 1.27 and Group Documents 0.3.5

    The widgets don’t show any results. All the other functionality works well. Thank you for such great work. Happy to beta test if you need it.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.