Skip to:
Content
Pages
Categories
Search
Top
Bottom

Recent posts (sitewide) missing some posts

  • Avatar of Oxblogger
    oxblogger
    Participant

    @oxblogger

    One of my users changed the theme on their blog, and since then their posts aren’t displaying on the recent blog posts widget. I don’t see why changing the theme should have anything to do with it, as their blog functions perfectly well.

    Has anyone experienced this before? Is there something that I need to add to the code in their theme/to the buddypress code in order to fix this?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Assuming that you’ve upgraded your site to WPMU 2.7.1 and the newly released BuddyPress v1.0, then carefully read the section entitled “Upgrading the Theme files” in this BuddyPress Codex link.

    Avatar of Mac
    Mac
    Participant

    @motomac

    Hi. I have the same problem. But it doesn’t depend on changing of themes. Simply posts from some blogs are not showing in the recent posts widget on the main page of BuddyPress site. Also new posts from these blogs are not showing in Activity widget and RSS. Because of it, problem is not in these widgets and plugins, but deeper.

    This post was four months old. Please start a new one providing the informationdetailed in http://buddypress.org/forums/topic/help-us-help-you

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.