Skip to:
Content
Pages
Categories
Search
Top
Bottom

Recently active member avatars returns no members found

  • Avatar of Horoshiy
    Horoshiy
    Participant

    @horoshiy

    Hello!

    I have a sidebar in my main page and I put widget “Recently active member avatars” to the sidebar.
    In main page this widget returns that it can’t find any member!!! In any other child pages it returns normal results (avatars of registered members).
    By main page I mean the root domain page like http://www.example.com. By child page I mean pages like http://www.example.com/links/

    My main page is made as custom template which includes get_header(); and get_footer(); functions and locate_template( array( ‘sidebar.php’ ), true );

    Please help me with such situation.

    Thanks in advance,
    Dmitriy.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Horoshiy
    Horoshiy
    Participant

    @horoshiy

    furthermore, function bp_has_members(); returns no members!!!

    i came across a similar problem after upgrading WP to the latest patch and have the latest buddypress… i didn’t notice it earlier, but none of my members is listed either (in the member directory) but they appear under a group membership (all are autojoined in a group automatically)…
    i have no clue what to look for here, but if i can help provide more info to debug this please let me know!

    ADDITION:
    i checked the wp_users table and from phpmyadmin i updated all ‘user_status’ to 0 and ‘auto_join_complete’ to 1. this has done the trick for me!

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.