Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration and other plugins not working anymore after upgrading Buddypress.

  • Avatar of Kookidooki
    Kookidooki
    Participant

    @kookidooki

    Hi guys,

    Buddypress worked fine… until now. I’ve upgraded Buddypress from version 1.6.1 to 1.8.1 and now no one can registrate and the plugins are not working anymore. :-(
    I’ve checked the settings (see below):

    Settings:
    Network settings > Registration Settings > Allow new registrations > User accounts may be registered.
    Settings > Buddypress > Directories > Site Trackings > “Blogs” page is gone.
    Settings > Buddypress > Registration > Register > “Register” page is gone.
    Settings > Buddypress > Registration > Activate > “Activate” page is gone.

    I’ve searched through your forum and Google, found similar problems from other persons after upgrade but still haven’t found the problem and solution.

    Other details:
    1. Which version of WordPress are you running?- 3.6
    2. Did you install WordPress as a directory or subdomain install?
    3. If a directory install, is it in root or in a subdirectory? subdirectory
    4. Did you upgrade from a previous version of WordPress? If so, from which version? Yes, 3.5.6
    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. Yes
    6. Which version of BP are you running? 1.8.1
    7. Did you upgraded from a previous version of BP? If so, from which version? 1.6.1
    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones? I switch off all the plugins during upgrade but still the same issues.
    9. Are you using the standard BuddyPress themes or customized themes? Frisco for Buddypress
    10. Have you modified the core files in any way? No.
    11. Do you have any custom functions in bp-custom.php? No
    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? No bbPress.
    13. Please provide a list of any errors in your server’s log files.
    14. Which company provides your hosting? Inmotionhosting
    15. Is your server running Windows, or if Linux; Apache, nginx or something else? Apache at Inmotionhosting VPS

    Pls need help asap.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Kookidooki
    Kookidooki
    Participant

    @kookidooki

    Additional info: my server is running Linux and Apache.

    Avatar of Kookidooki
    Kookidooki
    Participant

    @kookidooki

    Is there really nobody who can help me? :-(

    I just made a fresh install with the latest version of WP and Buddypress and the above mentioned problems didn’t occur anymore. So it might be that upgrading Buddypress triggered these problems.

    My advice to others: if you’re running a stable Buddypress version do not upgrade!!!
    Unless BP find some kind of “patch” to prevent the issues.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Please don’t advise people not to upgrade, this is bad advise, BP releases often have bug fixes and security updates people should endeavour to keep on the most current release. BP releases are tested as extensively as possible and not released until stable under most conditions. Quite what has happened with your install is hard to quantify without examining things in detail.

    One thing that I would advice is not jumping from 1.6 to 1.8 missing out 1.7 due to the changes in 1.7, whether that was the issue in your case is unknown though. What BP can’t do however is patch an issue until it can be replicated and proven as a bug, but if more occurrences like this are reported then it may be looked at in more depth.

    Avatar of debu89
    debu89
    Participant

    @debu89

    I am facing the same problem.Users can’t register .When they submit the registration page it reloads with the password field empty….Please check the issue….

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.