Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration does not work: Users can sign up /upload Avatar, but then..

  • Avatar of zastrow
    zastrow
    Participant

    @zastrow

    Registration does not seem to work. Users can sugn up create username and password, add a blog url and even upload an Avatar and crop it.

    But then there is no Confirmation email with password

    And there is no sign a a user account being generated on admin side. -don’t see a user being added.

    I removed the footer.php info that gives credit to buddypress wordpress and everybody eles; is this the reason why it’s not working?

    Or is there something else going on.

    /// :/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Mike Pratt
    Mike Pratt
    Participant

    @mikepratt

    There is not going to be an email sent with username and password (not really necessary given they just chose one) There is, in fact, an Activation email. Did you not receive that?

    (Recall the annoyed furor over site devs complaining that their users had to wait for an email with their password. Consider that addressed!)

    Avatar of henryshinoffice@gmail.com
    henryshinoffice@gmail.com
    Member

    @henryshinofficegmailcom

    I second this. Whats the problem? How do I fix it?

    Avatar of ssanime
    ssanime
    Member

    @ssanime

    I have the same problem. users can register but they don’t receive a activation email and cannot login.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    @ssanime-

    Which versions of BP and WP are you running?

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @ssanime

    If you are hosting BP on Bluehost, there have been issues sending out email.

    Try out the following:

    http://buddypress.org/forums/topic/faq-how-to-code-snippets-and-solutions#post-45772

    Avatar of techguy
    techguy
    Participant

    @crashutah

    r-a-y,

    I have a test install of BP on Bluehost and the email has worked flawlessly. I wonder if the problem with Bluehost (and likely any cpanel based host) is that the person installed it as an add-on domain in bluehost and not the main domain.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.