Skip to:
Content
Pages
Categories
Search
Top
Bottom

Release an Update to make PHPMyAdmin 5.4.x compatible with BuddyPress

  • Avatar of bestofelectro
    bestofelectro
    Member

    @bestofelectro

    Hello, my website host updated PHPMyAdmin to 5.4.3 and now BuddyPress won’t work.
    I made a test to find where the error was from:
    Wamp + PHPMyAdmin 5.4.3= buddypress error (bp-loader line 71)
    Wamp + PHPMyAdmin 5.3.3=buddypress work

    Maybe Buddypress developers can fix this error ?

Viewing 1 replies (of 1 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    I doubt very much upgrading phpMyAdmin would interfere with BuddyPress. Something else must have changed.

    If you’ve figured out the error is from line 71, what is the actual error message that you get?

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.