Skip to:
Content
Pages
Categories
Search
Top
Bottom

Replying to messages – headers already sent

  • Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    WPMU 2.8.6

    BP 1.1.3

    Upgraded yesterday by having to remove BP as it kept throwing errors

    Personal Message error

    COMPOSING – Finding members gives up double members (ie two of each)

    REPLYING – Gives two posts, in the first is written the post plus this error

    Warning: Cannot modify header information – headers already sent by (output started at

    /home/*****/public_html/aaw/wp-content/plugins/buddypress/bp-messages/deprecated/bp-messages-deprecated.php:71) in

    /home/*****/public_html/aaw/wp-content/plugins/buddypress/bp-messages.php on line 540

    Warning: Cannot modify header information – headers already sent by (output started at

    /home/*****/public_html/aaw/wp-content/plugins/buddypress/bp-messages/deprecated/bp-messages-deprecated.php:71) in

    /home/*****/public_html/aaw/wp-content/plugins/buddypress/bp-messages.php on line 541

    Warning: Cannot modify header information – headers already sent by (output started at

    /home/*****/public_html/aaw/wp-content/plugins/buddypress/bp-messages/deprecated/bp-messages-deprecated.php:71) in

    /home/*****/public_html/aaw/wp-content/plugins/buddypress/bp-messages.php on line 542


    I have another bad error but it is on another part of the site so will make a new post.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    It seems that you are more than likely using an older theme, one that is not compatible with the version of BP that you’re running.

    Please answer these questions so that we can better understand your setup:

    http://buddypress.org/forums/topic/when-asking-for-support

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    Its actually a brand new theme just been made. The designer knows now. I went back to default and that ap[pears to be the only one I can use on members pages.

    I cant use BP for the main site though as I just get white page.

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    I did give you the WPMU and BP by the way…top of my post.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    I did see the version of WPMU and BP that you’re currently running. But the other questions in the link that I provided are asked because they help determine other possible issues with your setup. So, please answer those questions so that I, or someone else, does not have to reask them one at a time in this post.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.