Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Avatar Problem – Upload and crop works, but not showing image

  • Avatar of Dutchman
    Dutchman
    Participant

    @rotju

    I have a problem with my Avatars not showing up on either profile and groups. Gravatar works, but when trying to upload a custom image an Avatar it is not shown.

    Even tried on a fresh install of WordPress with MultiSite enabled. Then only a new install of Buddypress and no other plugins activated. Scenario:

    Go to my profile, change Avatar, upload new image, crop (works fine) then get the message:
    Your new avatar was uploaded successfully!
    BUT – nothing happens. No new image is shown. And with debug enabled I get the error:
    Notice: Undefined variable: src_file in /home/topmodel/public_html/wp-admin/includes/image.php on line 67
    Notice: Undefined variable: src_file in /home/topmodel/public_html/wp-admin/includes/image.php on line 67

    When checking wp-content/uploads/avatars, the images are there!
    I tried all kinds of thing, like: terminate Cpanel account and started all fresh with default settings and only 1 plugin activated: Buddypress. Still same problem.

    Anybody some advice?

Viewing 1 replies (of 1 total)
  • Avatar of Dutchman
    Dutchman
    Participant

    @rotju

    After some hours of digging I found out it was because the GD library (Apache) wasn’t installed.
    Once installed everything worked just fine!

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.