Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Buddypress registration page not working

  • Avatar of SwagCannon
    SwagCannon
    Member

    @swagcannon

    Hi guys,

    When registering to my site, on submission nothing happens, the page refreshes and the user is not created.

    Any step by step ways to see what the problem is?

    I have tried uninstalling buddypress, but it didn’t even show a registration page after that.

    Thanks in advance for any help! (both bp and wp are the latest versions)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == I have tried uninstalling buddypress, but it didn’t even show a registration page after that. ==

    @swagcannon change to Twenty Eleven theme and deactivate all plugins. Then check your registration in basic WP install. If that doesn’t work, try to re-upload WP files manually – via FTP/cpanel/filemanager etc. and check if registration works. If that doesn’t work, please go to http://wordpress.org/support/forum/how-to-and-troubleshooting for assistance

    Avatar of SwagCannon
    SwagCannon
    Member

    @swagcannon

    Hi,

    Sorry for the late reply, I managed to sort it.

    It was because the theme (starkers) appeared to not have the registration functions from what I presume. I have downloaded a similar skeleton theme and it works perfectly! :)

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.