Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] bug buddy+wpmultisite+enable_multiblog=true get some error

Viewing 15 replies - 1 through 15 (of 15 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @mrlobaloba you’ve translated “Groups” and “Members” to Italian (?), so why not create a page named “Attivitia” and then go to dashboard menu BuddyPress > Pages and associate that new “Attivitia” page with the Activity Page, then Save.

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    can u enter as administrator to show me how to (i’ll send u admin access)? i think i have done what u say but when i click on activity/attivita on the admin bar i get this url http://lavori.italianproplayers.com/membri/mrlobaloba/activity/
    but i need to reach this other url

    http://lavori.italianproplayers.com/membri/mrlobaloba/attivita/

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    @mercime
    the login
    xxxxxxxx
    is a network admin now, pls help me to solve this understanding, i hope serius is not a bug

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @mrlobaloba Please do not post admin login in these forums. That username and password have been compromised and I deleted it from your posts in this thread. I recommend that you delete that user in your installation now.

    It might just be a theme issue. Change theme of http://lavori.italianproplayers.com/ to bp-default theme and check if issue is corrected. If not, deactivate all plugins except BuddyPress.

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    @mercime i see u turn around the site, i thank you! i make the changhes u ask but have same problem, now but i can’t see the effective page, because i get a brutal redirect to subsites home page, pls confirm?

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    @mercime is not a theme problem, i use the same theme of http://www.buddypress-it.it/

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    if u want i reinstall wordpress, reinstall buddypress, but my team have resolved a bug with avatars that are not shared betwen subsites, i wan’t loose this correction, but is shure we have same problem i have done many test abouth this and is all the same results, pls help.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @mrlobaloba clear cache. It’s working now http://lavori.italianproplayers.com/attivita/ with bp-default theme

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    @mercime wooooooo u are a dragon!!! how to ?
    what u change? how to replicate the corretion for other subsites?
    :D ahah

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    and works also with other themes :DDD

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    @mercime pls, what u have done to resolve the problem on the subsite? i need to do the same to other subsites, thank you very much for all u are doing :D

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @mrlobaloba remember that solving this involved changing to bp-default theme and deactivating other plugins except BuddyPress beforehand and assigning the new Page Attivita to the Activity stream in BuddyPress > Pages and clicking save.

    This was what I did in that specific installation – simple really:
    1. Go to Network Admin dashboard menu BuddyPress > Components – deactivate activity stream component, click button to save/update.
    2. Go to lavori.italianproplayers.com/wp-admin (where you defined BP i.e., where BP is installed) and dashboard menu Settings > Permalinks and click on Save button.
    3. Go back to Network Admin dashboard menu BuddyPress > Components – Activate activity stream component, click button to save/update
    4. Check that the page Attivita is selected for the Activity stream in BuddyPress > Pages and click save.
    5. Go back to lavori.italianproplayers.com/wp-admin dashboard menu Settings > Permalinks and click on Save button.

    Note that the above might or might not work for other installations.

    I suggest that you set up BP components, pages, forums, etc. and adding BP plugins using the bp-default theme. Test if BP components and plugins work using bp-default theme as well. Change to BP-compatible or BP-ready theme if you’re satisfied that your default installation is working well.

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    ok ok ok ok we find the way ! we are realy thanks to you !!!!! u solve this mistery !!!

    Avatar of mrlobaloba
    mrlobaloba
    Member

    @mrlobaloba

    @mercime u are the best =)

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @mrlobaloba Halleluiah! You’re welcome. Marking this as resolved then :-)

Viewing 15 replies - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.