Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Create a group button results in ”page not found”

  • Avatar of denysz
    denysz
    Participant

    @denysz

    This is a new install.
    I go to Groups / Create a group button
    and get page not found.
    Why?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @denysz more info is needed to help troubleshoot. WP/BP versions? Did you go through the Installation Wizard after you activated BuddyPress? What theme are you using?

    Avatar of denysz
    denysz
    Participant

    @denysz

    @mercime thanks for reply, here are the details:

    wp 3.4.2
    bp 1.6.1
    Did you go through the Installation Wizard after you activated BuddyPress? – Yes
    What theme are you using? – default bp

    Avatar of denysz
    denysz
    Participant

    @denysz

    I also see the following in the error log:

    Sep 20, 20:25:14 PHP Notice: Undefined offset: 1 in /home2/lifewiy0/public_html/cn/wp-content/plugins/buddypress/bp-activity/bp-activity-template.php on line 236
    Sep 20, 20:25:14 PHP Notice: Trying to get property of non-object in /home2/lifewiy0/public_html/cn/wp-content/plugins/buddypress/bp-activity/bp-activity-template.php on line 2016
    Sep 20, 20:26:15 PHP Notice: Undefined offset: 1 in /home2/lifewiy0/public_html/cn/wp-content/plugins/buddypress/bp-activity/bp-activity-template.php on line 236
    Sep 20, 20:26:15 PHP Notice: Trying to get property of non-object in /home2/lifewiy0/public_html/cn/wp-content/plugins/buddypress/bp-activity/bp-activity-template.php on line 2016

    As for the plugins:
    * BP Multilingual
    * WPML plugins
    * Events manager

    This is new installation, I did not do any changes to any of the files from the error log.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Deactivate the other plugins esp Events Manager where I recall seeing an issue with BuddyPress in WP forums. Check if you can create groups now.

    Avatar of denysz
    denysz
    Participant

    @denysz

    I deactivated all plugins but BP and it did not help…
    Then I reactivated BP and it looks like it is working. Go figure…

    Thanks for you help @mercime

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.